O que é um tronco SIP (ou tronco VoIP)?
Um tronco VoIP, também conhecido como tronco SIP ou conta de tronco, é configurado num sistema PBX VoIP e permite que este se registe nos nossos servidores. Esta configuração é essencial se tiver o seu próprio sistema telefónico VoIP, permitindo uma comunicação integrada e eficiente para o seu negócio.
Adicionar um tronco VoIP
- Aceda a Tronco VoIP.
- Atribua uma descrição ao tronco VoIP. Este valor também será usado como nome de saída.
- No campo Número de linhas, introduza o número máximo de chamadas simultâneas que espera fazer com o tronco VoIP.
- O Número interno (extensão) é um número de três dígitos para identificar o tronco VoIP se tiver vários troncos.
- Usar a informação do identificador de chamadas do tronco permite que um servidor VoIP ou sistema PBX determine qual número dos números disponíveis será enviado. O formato para isto é código do país com +, indicativo sem 0, número de telefone (+351501234567). Se isto não for possível, por exemplo, porque o sistema PBX não consegue processar o sinal +, então "+351501234567 " é permitido.
- No campo Número de saída (Identificador de chamadas), introduza o número que a pessoa a quem está a ligar verá no seu ecrã. Só pode introduzir números que lhe tenham sido atribuídos.
- Não precisa de preencher nada em Nome de saída.
- Em Acessos de chamada, pode criar restrições para o tronco VoIP. Aqui, especifica para onde as chamadas podem ser feitas. Isto baseia-se no país do seu fornecedor.
- Clique em Guardar.
- Ativou agora um tronco VoIP.
- O ID da conta e palavra-passe formam em conjunto o login para o tronco VoIP, e estes são gerados automaticamente.
Definir um hostname fixo
- Se pretende definir um hostname fixo, clique no seu tronco VoIP (recém-criado).
- Clique em Configurações avançadas (SIP).
- Introduza aqui o seu Hostname fixo e Porta fixa.
Para chamadas de saída, também pode especificar um IP.
- Aceda a Segurança extra.
Modificar configurações avançadas (SIP)
Após criar um tronco VoIP, clicar em Modificar fornecerá um link adicional para Modificar configurações avançadas (SIP). Aqui, encontrará opções como Gestão de ligação, Suporte NAT, Segurança extra e configurações adicionais para Identificador de chamadas.
Detalhes de registo do PBX
- O ID da conta e palavra-passe formam em conjunto as credenciais de login para o tronco VoIP e são gerados automaticamente.
- O proxy para registar o seu tronco é sip.voys.pt.
- Configurações de firewall: Para permitir a sua plataforma através da firewall, restrinja o tráfego IP de e para o sistema telefónico com base nos endereços IP necessários. Abaixo estão os intervalos de IP da nossa plataforma de telefonia.
- 195.35.114.0/23
- 185.103.76.0/22
- 195.35.114.0 a 195.35.114.255 195.35.115.0 a 195.35.115.255 185.103.76.0 a 185.103.79.255
Os intervalos de IP a configurar são:
Estes correspondem aos seguintes intervalos:
Não é recomendado especificar portas, uma vez que cada dispositivo utiliza as suas próprias portas. Os telefones VoIP normalmente usam apenas ligações UDP.
Queríamos partilhar alguns detalhes importantes relativos aos nossos endereços IP na África do Sul. Ao contrário de outras regiões, não possuímos um intervalo de IP dedicado na ZA. Em vez disso, os nossos sistemas operam num conjunto de IPs dinâmicos, que podem mudar quando escalamos ou realizamos manutenção.
Para garantir acesso ininterrupto, recomendamos evitar codificar estes IPs diretamente na configuração da firewall. Em vez disso, considere configurações de firewall mais flexíveis que acomodem possíveis alterações
Proteja o seu sistema adequadamente!
É fundamental proteger o seu sistema adequadamente. Sistemas VoIP mal protegidos são frequentemente 'hackeados' e usados para chamadas de saída extensivas. Felizmente, temos um sistema de deteção de fraude que desativa o seu tronco VoIP em caso de tráfego de chamadas suspeito. Quando isto acontece, o sistema garante que os danos são limitados.
Todos os detalhes gerais do tronco
Configurações do tronco
- Servidor de registo / Servidor proxy / Domínio / Host: sip.voys.pt
- Nome de utilizador / ID da conta / Nome de autenticação: <Account ID> do ambiente online
- Palavra-passe: <Password> do ambiente online
- String de registo:
<accountid>:<password>@sip.voys.pt/<accountid>🇿🇦<accountid>:<password>@sip.voys.co.za/<accountid> - Tipo: Friend
- Insecure: invite
- Formato DDI
- Formato CLI
- Intervalo de Registo Preferido: 1800 segundos
- DNS SRV (RFC 3263): Sim
- Suporte PRACK: Não
- Enviar Atualização de Sessão (RFC 4028): Não
- Codec Preferido: G711a, G722
- Protocolo de Transporte: UDP ou TCP
- Identidade: PPI
- Cabeçalho PPI/PAI: CLIP
- Método de Transferência de Chamada: Re-invite ou REFER
- Usar URL de Destino De: Request Line
- Sinalização de Música em Espera: Auto ou RFC 3264
- Informação de Reencaminhamento: Não-Recursivo (302)
- Suporte ALG: Não
- STUN: Desativar
- Keep-Alive: 10 segundos
- NAT RPort: Possível
: Número completo com sinal de mais (+351501234567) (Tenha em atenção o indicativo do seu país, por exemplo 🇿🇦, 🇧🇪)
: Número local holandês (0501234567) (Tenha em atenção o indicativo da sua região, por exemplo 🇿🇦, 🇧🇪)
Para países fora dos Países Baixos, apenas o número completo com mais (+31501234567) é suportado
Proxy SIP
Todas as novas contas VoIP e troncos registam-se por predefinição no proxy SIP. Isto tem a vantagem de encaminhar o tráfego SIP através da porta 6060 em vez da 5060. Adicionalmente, o proxy garante uma configuração de alta disponibilidade (HA).
Intervalos de IP
195.35.114.0/24
195.35.115.0/24
185.103.76.0/22Gostaríamos de partilhar alguns detalhes importantes relativos aos nossos endereços IP na África do Sul. Ao contrário de outras regiões, não possuímos um intervalo de IP dedicado na AS. Em vez disso, os nossos sistemas operam num conjunto de IPs dinâmicos, que podem mudar quando expandimos ou realizamos manutenção.
Para garantir acesso ininterrupto, recomendamos evitar codificar estes IPs diretamente na configuração da firewall. Em vez disso, considere configurações de firewall mais flexíveis que se adaptem a potenciais alterações
FAQ
Se "Usar a informação CLI do tronco" também estiver ativado, sobrepõe-se à opção "Suprimir número de saída".
Todos os sistemas PBX são adequados para uso com um tronco Voys, desde que suportem SIP. Existem dezenas de marcas de sistemas VoIP PBX. Estamos familiarizados com a configuração correta de apenas alguns deles. Aqui pode encontrar mais informações sobre a configuração do seu VoIP PBX.
Sim, é possível.
- Aceda a Tronco VoIP.
- Selecione o seu Tronco VoIP existente.
- Aceda a Configurações avançadas (SIP), onde pode definir um hostname fixo. Aqui, insira o endereço IP externo do PBX.
Para a maioria dos sistemas PBX Asterisk, o "Cabeçalho CLI" deve ser definido como "Remote-Party-ID".
- Aceda a Tronco VoIP
- Clique no seu Tronco VoIP existente.
- Navegue até Configurações avançadas (SIP).
Não! Se tiver outra entidade a configurar tudo, pode precisar de informações da plataforma, mas pode aceder a tudo sozinho. Portanto, pode configurar isto sem a nossa ajuda.
- Aceda a Tronco VoIP.
- Clique no ícone da cruz.
- Escolha eliminar.
Ao eliminar um Tronco VoIP, certifique-se de que está a eliminar o correto, especialmente se tiver vários troncos. Não conseguimos ver isto do nosso lado. Verifique o seu sistema telefónico para ver que ID de conta preencheu, de modo a determinar qual tronco pode ser removido.
Isto não faz diferença para nós. Deve ser capaz de funcionar através de todas as portas.
Isto indica que especificou um hostname fixo para o seu Tronco VoIP.